Login  
 
0 vote

Par Planet Béninois le 13/05/2015 à 10:34 Voir l'article

Pour vider le cache disque de la mémoire sous Linux, une simple commande (en root) suffit :

sync; echo 3 > /proc/sys/vm/drop_caches

Exemple. Avant, on avait 249 Mo de libre :

free -m
             total       utilisé      libre     partagé tamp/cache   disponible
Mem:          15973        3645         249        2597       12078        9410
Partition d'échange:        7999           0        7999

Après passage de la commande, on a mainetnant 9 Go de libre :

free -m
              total       utilisé      libre     partagé tamp/cache   disponible
Mem:          15973        3692        9284        2578        2996        9421
Partition d'échange:        7999           0        7999
 
0 vote

Par Planet Béninois le 21/04/2015 à 16:02 Voir l'article

ICANN First time I heard about ICANN was in 2006 during a web  development training and about the Fellowship program in 2012 at AFRINIC-16 meeting. I was newbie in Internet Governance and I had no a clear idea about multi stakeholder model, I was selected as fellowship for ICANN52 meeting in Singapore and my objective was to understand as much as possible the whole Internet Governance process and  implement it in my country as fast as possible...

Image: 
 
0 vote

Par Planet Béninois le 27/03/2015 à 18:48 Voir l'article

 
0 vote

Par Planet Béninois le 26/03/2015 à 12:23 Voir l'article

- Inauguration d'un nouvel espace de co-working avec la présence de l'équipe de Google Afrique Francophone : Jokkolabs Cotonou

La Silicon Valley s’interroge sur les valorisations de ses «pépites»

- Sortie officiel de GNOME 3.16

 
0 vote

Par Planet Béninois le 05/11/2014 à 14:27 Voir l'article

Dans le cadre de la tenue prochaine de la quatrième édition du Barcamp Bénin, le comité d’organisation lance un appel à Communication pour toutes personnes intéressées par la thématique de cette édition.

Le Barcamp Bénin 2014 se tiendra le 22 Novembre prochain à l’École Polytechnique d’Abomey Calavi (EPAC) à Cotonou au Bénin sous le thème: «Entreprendre avec les TIC au Bénin »

Si vous n’habitez pas à Cotonou (Bénin) ou si vous ne pouvez pas vous déplacer à cette date, vous pourriez optez pour une présentation à distance de votre communication (Le préciser dans le formulaire de candidature).

Pour info : Le Barcamp est une rencontre, une «non-conférence» ouverte qui prend la forme d’ateliers-événements participatifs. C'est un événement intense avec des discussions, des démonstrations et l'interaction où les participants doivent tous, à un titre ou à un autre, apporter quelque chose au Barcamp. C’est le principe pas de spectateur - tous participants.

C'est dans cet esprit que cette quatrième édition est organisée sous le thème: Entreprendre avec les TIC au Bénin.

Pour plus d’information consultez http://www.barcampbenin.net

Pour toutes informations relatives aux speakers et aux communications du Barcamp Bénin 2014 contactez-nous à l’adresse suivante: communication@barcampbenin.net
Bonne réception

Fiche d’Appel à Communication disponible à http://www.barcampbenin.net/assets/speaker.odt ou http://www.barcampbenin.net/assets/speaker.doc

 
0 vote

Par Planet Béninois le 28/09/2014 à 10:33 Voir l'article

Create a new qemu image:

qemu-img create -f vmdk test1.img 10G

(notice this command line creates an image in vmdk, VMware, format, for compatibility — qcow2 is the native format)

Install an O/S from CD (or DVD):

qemu -cdrom /dev/cdrom -hda test1.img -boot d -m 512

Start up an installed O/S:

qemu test1.img -boot c -m 1024

If no network options are specified qemu will emulate an Intel e1000 PCI network card in user mode that bridges to the host’s network interface. User mode will allow outgoing connections from the guest, but blocks incoming ones from outside.

 
0 vote

Par Planet Béninois le 01/08/2014 à 00:31 Voir l'article

C'est tout a l'heure même que cela se déroule, les #54ans de notre cher #Bénin 

 

Image: 
 
0 vote

Par Planet Béninois le 31/07/2014 à 21:26 Voir l'article

Misc

Get privileges

router>enable
router#
Enter configuration mode

router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
router(config)#
Reset

router#copy flash:clean-config startup-config
router#reload
Configuration

router(config)#router

router(config)#show ip protocols
router(config)#show running-config
auto completion

Utiliser ? pour expand une commande
ex :
lab2-ro2621(config-if)#ip a?
access-group accounting address authentication
Voir le status des interfaces

router#show interfaces
Disable DNS resolution

router(config)#no ip domain-lookup
Cancel a traceroute

C-^

Supprimer toutes les routes

router(config)#no ip routing

Quitter proprement

M-A
(Alt shift A pour les non emacsiens)

Configuration des interfaces

Ethernet

router(config)#interface fastEthernet 0/0
router(config)#ip address 192.168.2.1 255.255.255.252 /* /30 */
router(config)#no shutdown

Loopback

router(config)#interface loopback ?
router(config)#ip address 192.168.2.1 255.255.255.252 /* /30 */
router(config)#no shutdown

Serie

/!\\ DTE a GAUCHE - DCE a DROITE/!\\
/!\\ Clock rate sur le s0/0 /!\\
router(config)#interface serial 0/0
router(config)#ip address 192.168.2.1 255.255.255.252 /* /30 */
router(config)#clock rate 1000000 /* Cote 0/0 seulement */
router(config)#encapsulation hdlc /* Cote 0/0 seulement */
router(config)#no shutdown

Routage

Route par defaut

router(config)#ip route 0.0.0.0 0.0.0.0
Ajouter une route statique

router(config)#ip routing
router(config)#ip route [distance]

RIP

V1 (classfull/ pas de ss reseau)

router(config)# router rip
router(config-router)# network
V2 (classless)

router(config)# router rip
/* Activation globale */
router(config-router)# version 2
/* Activation sur un network */
router(config-if)# ip rip send version 2
router(config-if)# ip rip reciev version 2
/* Ajouter ses networks */
router(config-if)# network
authentification

router(config)# key chain
router(config-keychain)# key
router(config-keychain-key)# key-string

router(config-if)#ip rip authentication key-chain
router(config-if)#ip rip authentication mode {text | md5}
router(config-router)# neighbor
router(config-router)# passive-interface serial 0/0

IGRP (classfull/pas de ss reseau)

router(config)# router igrp 1
router(config-router)# network

timer basic
Metric

M = (K1*bp + K2*bp/(256-charge) + K3 * delay) * (K5/(fiabilite + K4))
default K1 = K3 = 1 K2 = K4 = K5 = 0
router(config-if)# bandwidth <1-10000000>
router(config-if)# delay <1-16777215>
router(config-router)# metric weight 0 K1 K2 K3 K4 K5

repartition de charge

// rapartion entre les metric < metrique min * varaince
router(config-router)# maximum paths <1-6>
router(config-router)# variance <1-128>
router(config-router)# trafic-share balanced

VLAN

Static

creation

# vlan database
(vlan)# vlan name // vlan 1 = tout les prot par defaut ne pas utiliser
ajout port

router(config-if)# switchport acces vlan
management lan

router(config)# interface vlan
router(config-subif)# ip add x.x.x.x z.z.z.z
router(config-subif)# manegement //config le vtypour le telnet
affichage conf

show vlan brief

SECURITY PORT

router(config-if)# port security max-mac-count
router(config-if)# port security action shutnown
router(config-if)# end
#show port security

ETHERCHANNEL

router(config-if)# port group distribution destination
router(config-if)# no shutdown
// repeat on each interface of the group
# show etherchannel summary

ACL

numerotation(ip)

standard: 0-99 1300-1999
etendu 100-199 2000-2699
wildcard

mask de bit 0=checked 1=not checked
standard

a placer pres de la destination
router(config)# accesc-list {permit|deny}

etendues

a placer pres de la source
router(config)# access-list {permit|deny}
[established] [log]
protocol = ip | tcp | udp | icmp | ospf | igrp...
protocol = lt | gt | eq | neq

nomee

router(config)#ip access-list {standard|extended}
router(config-ext-nacl)# premit tcp
www

application

router(config-if)#ip access-group {in|out}

OSPF

Conf

router(config)#router ospf 4
router(config-router)#network 192.168.4.0 255.255.255.252 area 4
router(config-router)#area 4 authenticatio
router(config-if)#ip ospf hello-interval 5
router(config-if)#ip ospf dead-interval 20

Authentification

router(config-if)#ip ospf authentication-key toto

 
0 vote

Par Planet Béninois le 23/07/2014 à 00:49 Voir l'article

First Internet Exchange Point in The Gambia Launched in Banjul

Internet Society Supports IXP launch

[Banjul, the Gambia– 22 July 2014] The first Internet Exchange Point (IXP) in The Gambia was successfully launched on 12 July 2014 in Banjul. The Serrekunda Internet Exchange Point (SIXP) is expected to serve as a catalyst for innovation and development of Internet services and applications in the country. The establishment of the IXP was supported by the African Internet Exchange System (AXIS), a project of the African Union implemented by the Internet Society.

SIXP will support Government efforts towards the implementation of e-government services, and lower the cost of developing local hosting and application development. The presence of the IXP will improve local Internet resilience by eliminating the dependence on international connectivity for local Internet services and Internet-based communications.

The IXP was formally inaugurated by Hon. Bala Garba Jahumpa, Minister of Information and Communication Infrastructure; H.E, Dr. Elham Mahmoud Ahmed Ibrahim, African Union (AU) Commissioner for Infrastructure and Energy; H.E, Sarjo Jallow, Ambassador of Gambia to Ethiopia and permanent representative at the AU; Mr. Lamin Camara, permanent Secretary Ministry of Information and Communication Infrastructure; and Mrs. Isatou Jah, Chairperson of the IXP committee.

Hon. Bala Garba Jahumpa, overseeing Minister of Information and Communication Infrastructure, commented during the launch ceremony, "…The Gambia is the fourth country in Africa supported by the AUC to establish an exchange point… I wish to seize this opportunity to thank you, Madam Commissioner, your department and the Internet Society (ISOC) for the great initiative and foresight to make this dream come true."

H.E Dr. Elham Mahmoud Ahmed Ibrahim, AU Commissioner for Infrastructure and Energy, added, "I am pleased that the collaboration between the Ministry of Information, Communication Infrastructure of the Gambia and the African Union Commission has culminated to this milestone to launch the Internet Exchange Point in The Gambia."

In her welcoming remarks at the IXP launch, Mrs. Isatou Jah, Chairperson of the IXP committee noted, "…the stakeholders in the ICT community in the Gambia, under the leadership of the Ministry, and through support of African Union Commission, ISOC, WARCIP, and other international partners, have been working tirelessly to make this dream of establishing an IXP a reality in the Gambia. We are here today to reap the fruits of this collective effort."

Through the AXIS program, the Internet Society organized an IXP best practices workshop in Banjul from 16-18 October 2012 where higher officials from the Ministry of ICT as well as more than 39 experts participated, followed by a hands-on technical training in February. The Ministry of Information and Communication Infrastructure hosted the workshop and AfriNIC (Nishal Goburdhan), AfNOG/Uganda (Patrick Okui) and the Internet Society (Michuki Mwangi) facilitated the capacity building workshops. "The subsequent collaboration between interested parties has led to this successful initiative, which is expected to lead to positive results for the sector and the country," said Dr. Dawit Bekele, Africa Regional Bureau Director of the Internet Society.

The Internet Society's Africa Interconnection and Traffic Exchange programme has been actively supporting the development of IXPs to boost local and regional interconnection. The programme aims to have 80% of Internet traffic exchanged in Africa by 2020, keeping local traffic local. This objective has been boosted by the appointment of the Internet Society to implement the African Union's AXIS programme.

For more information on AXIS, visit http://pages.au.int/axis

About the Internet Society

The Internet Society is the trusted independent source for Internet information and thought leadership from around the world. It is also the organizational home for the Internet Engineering Task Force (IETF). With its principled vision and substantial technological foundation, the Internet Society promotes open dialogue on Internet policy, technology, and future development among users, companies, governments, and other organizations. Working with its members and Chapters around the world, the Internet Society enables the continued evolution and growth of the Internet for everyone.

For more information, visit www.internetsociety.org

Media Contact: Betel Hailu, hailu@isoc.org

 
0 vote

Par Planet Béninois le 21/07/2014 à 11:31 Voir l'article

Le constructeur chinois ZTE annonce dans un communiqué que ses prochains smartphones Android seront directement livrés avec le launcher de Google Now. Face à la concurrence de Samsung, LG ou Sony, ZTE entend se différencier sur le marché du mobile. Pour ce faire, la société a choisi non pas de prendre de la distance par rapport à Google mais au contraire de renforcer davantage ses liens avec la société californienne.

La firme explique que ses prochain smartphones seront dotés du launcher Google Now. Le premier modèle à en bénéficier sera le ZTE Blade Vec 4G, un terminal d'entrée de gamme animé par un SoC Qualcomm Snapdragon 400. Plus précisément, Google Now sera présent sur tous les prochains smartphones équipés d'Android 4.4 et versions ultérieures.

Pour mémoire, Google Now propose de retourner à l'utilisateur des informations contextuelles sous la forme de vignettes (ou cartes). Le mobinaute aura accès aux conditions du trafic routier depuis sa position, il pourra géo-localiser sa voiture, obtenir les informations météorologiques, les restaurants aux alentours ou encore suivre les colis postaux...

Au mois de février, Google annonçait la publication de son launcher directement au sein de Google Play. En revanche, l'accès est officiellement limité aux appareils de la gamme Nexus et aux smartphones Google Play Edition. Toutefois un fichier d'installation .apk est disponible sur cette page et peut être installé après avoir mis à jour l'application Recherche Google via le Play Store.

Source: http://www.clubic.com/smartphone/android/actualite-716459-zte-pre-instal...